18720358503 在线客服 人才招聘 返回顶部
企业动态 技术分享 行业动态

微信小程序好制作吗_360提示[高危]使用存在缝隙

2021-01-11分享 "> 对不起,没有下一图集了!">
360提示[高危]使用存在漏洞的JQuery版本的解决方法       今天用360检测网站,提示高危]使用存在漏洞的JQuery版本,说是这个文件有问题jquery.min.js,这里凡科小编就为大家分享一下解决方法

今天发现360给我发送了一封邮件,发现网站:使用存在漏洞的JQuery版本,黑客可以利用这个漏洞入侵您的网站。

然后到360检测查看了解决办法

但是感觉并没有什么用,而方案二的解决办法又要加群,

博主感觉这是不是360的一个圈套,就看你们跳还是不跳了。

博主这里放出2个解决办法,都能够解决。

第一种:这种只能够瞒着360,但漏洞依然存在,那就是

删除JQ的版本号,360还没那么智能,也只能通过注释信息查询版本号,并不能扫描JQ内容来判断JQ的版本号。

第二种:用最新版本的JQ也可以解决,博主在这里建议用第二种,能够解决JQ漏洞。

注意版本的选择:jquery-2.1.4 (注意:jquery-2.0以上版本不再支持IE 6/7/8)

我们使用的是1.10.2那么可以选择1.11的版本,如果你的网站使用了jquery的一些特殊功能,需要注意一下,代码可能需要修改。

可以看下时间,说明第二种是能够解决的。

根据网友提示用JQ3.2.1(目前最新版本)还是不能解决。

反而用JQ3.1.1居然没有提示有漏洞,不知道是360的原因还是JQ的原因了。反正博主在这里也是无语。

如果各位没有JQ3.1.1的可以用本站的JQ版本,能够解决360漏洞的。


"> 对不起,没有下一图集了!">
在线咨询